Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index
Forum:   Device: SkyTC - KMP510 (Envivo Otek Xenta Arnova)
Search Forum
TopicTopic Starter# RepliesLast replied# Views
Buttons    Started by Hefaistos
(at: March 6, 2012, 18:11)
11 May 18, 2012, 9:49
Last post by penbex
1150
 
Mod to add extra power connector Started by probutus
(at: May 3, 2012, 21:04)
3 May 4, 2012, 20:06
Last post by probutus
1030
 
caching memory to small? Started by rst001
(at: April 20, 2012, 15:57)
7 April 27, 2012, 9:21
Last post by rst001
792
 
Xoro HMT350 dismantling guide    Started by probutus
(at: April 6, 2012, 10:07)
14 April 16, 2012, 21:25
Last post by probutus
2738
 
WEP authentication Envivo PO-1171 Started by rowjohnnyrow
(at: April 14, 2012, 14:13)
2 April 16, 2012, 9:12
Last post by penbex
937
 
look inside the lookeetv Started by puxxi2003
(at: April 8, 2012, 11:51)
3 April 9, 2012, 20:12
Last post by probutus
1934
 
Some questions about recovery before flashing Started by olivierk
(at: March 30, 2012, 16:00)
5 April 7, 2012, 16:42
Last post by penbex
929
 
fw 1.3a not working - need to go back to original    Started by chib0
(at: January 21, 2012, 14:48)
21 March 21, 2012, 10:16
Last post by explmag
1568
 
Archos Arnova not connecting to WiFi (WPA2 PSK) Started by arnovafan2
(at: March 19, 2012, 20:07)
0 No replies
757
 
anyone in the uk got bbc or itv tv channels working? Started by skycatcher
(at: March 10, 2012, 17:25)
4 March 19, 2012, 11:11
Last post by SaliesBuzz
1120
 
TWiT Started by SteveINtheUKok
(at: March 7, 2012, 16:34)
2 March 9, 2012, 16:07
Last post by penbex
830
 
Recommended Stations Started by M0XDX
(at: January 31, 2012, 11:32)
1 March 9, 2012, 11:34
Last post by M0XDX
745
 
Help! I think I have broken it :-(    Started by marleyd
(at: February 19, 2012, 13:43)
11 March 3, 2012, 23:46
Last post by penbex
1309
 
HW version error after upgrade of Disgo TV Go    Started by M0XDX
(at: January 11, 2012, 18:44)
26 March 2, 2012, 10:48
Last post by skycatcher
2986
 
Lots of stations not playing Started by SteveINtheUKok
(at: February 24, 2012, 16:32)
3 February 25, 2012, 14:24
Last post by roodbaard
1133
 
System information    Started by penbex
(at: January 6, 2012, 0:38)
15 February 20, 2012, 11:55
Last post by marleyd
3427
 
Total pages: 10, current page: 7 << Newer | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | Older >>