Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Dutch / Nederlands Topic: Arnova webradio&tv model KMP511 updates Last replied to: October 9, 2016, 1:32 pm Back to post view
AuthorPostOptions
Posted by laurens Message # 1     Posted at March 6, 2012, 2:59 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 1 posts
Registration date: March 6, 2012
Status: Offline

Ik hoop dat ik niemand voor het hoofd stoot, maar ik zoek een blijkbaar voor handen "software update"voor mijn Arnova web radio, KMP511.

Als ik het goed begrijp is er mee gewerkt, maar ik kan geen enkele link vinden.

Hoor  graag wat ik verkeerd doe.

laurens

 
Posted by penbex Message # 2     Posted at March 6, 2012, 3:27 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 2222 posts
Registration date: May 21, 2009
Status: Offline

Onder het kopje Downloads ga je naar "ListenLive firmware"
Daar download je twee files (let op, je moet ingelogt zijn om te kunnen downloaden)
File 1: Llfirmware Loader For Arnova

File 2:  Llfirm V1.4 All Models

Je doet eerst een update naar de loader (file 1).  Na updaten start je Arnova met een text scherm
dan steek je een SD kaart in je Arnova met daarop de daadwerkelijke firmware (file 2).
Als ook die update klaar is dan heb je de nieuwe firmware.
Let op, de updates kunnen redelijk lang duren op de Arnova.. soms wel meer als een uur...
Meestal een minuut of 20..

 

 
Posted by hc0014 Message # 3     Posted at March 18, 2012, 9:14 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 6 posts
Registration date: March 18, 2012
Status: Offline

Ik heb mijn ARNOVA web radio & TV (Model KMP511) geupdate.
Eerst de loader: LLFirmware loader_for_Arnova.zip uitgepakt naar SD kaart.
Daarna LLFirm_V1.4_All_models.zip.

Beide updates zijn probleemloos verlopen. Ik had gedacht dat de interne flash geheugen en alle settings gewist zou worden, maar na opstarten stonden de bestanden er nog, en in rechts-onder hoek zag ik dat er Wifi connectie was.

Aan de menu's te zien zijn er een hoop functies toegevoegd zoals Twitter, Het weer, Aandelen, en dergelijke. Ik heb het apparaat voor de zekerheid naar fabrieksinstellingen teruggezet zodat ik alles zelf naar wens kan instellen.

Het probleem nu is dat het apparaat geen Wifi connectie tot stand kan brengen. Wat ik ook probeer, ik krijg de melding "Not connected". Ik weet zeker dat ik de Wifi sleutel juist heb ingevoerd (heb zowel upper als lowercase geprobeerd). Wifi connectie bij de buren lukt ook niet, dus het light niet aan mijn Wifi modem.

Wie heeft een oplossing?

 

 
Posted by hc0014 Message # 4     Posted at March 18, 2012, 11:15 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 6 posts
Registration date: March 18, 2012
Status: Offline

Ik heb Wifi verbinding. Na enkele pogingen is het toch gelukt. Geen idee waarom het eerst niet lukte.

Probleem is dus opgelost.

 

 
Posted by roodbaard Message # 5     Posted at March 18, 2012, 11:31 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 98 posts
Registration date: September 19, 2011
Status: Offline

Dit probleem komt bij mij ook regelmatig voor met beide toestellen..

Als ik dan de (KPN) WiFi-router opnieuw opstart wordt de verbinding weer probleemloos gemaakt met de Envivo's!

Groet, Henk

(2x) Aldi/EnVivo PO1119 model KMP510.2 type RM002 Fw: LLFirm_V1.4


(Last Edited by roodbaard on March 18, 2012, 11:33 pm)
 
Posted by penbex Message # 6     Posted at March 19, 2012, 12:11 am,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 2222 posts
Registration date: May 21, 2009
Status: Offline

Hmm, alsof er iets blijft hangen.. maar blijkbaar aan de kant van de router, niet van de Envivo.
Enig idee wanneer dit precies gebeurd? na een bepaalde handeling ofzo..
Als ik het reproduceerbaar heb dan kan ik testen en het oplossen..
(Last Edited by penbex on March 19, 2012, 12:14 am)
 
Posted by roodbaard Message # 7     Posted at March 19, 2012, 9:51 am,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 98 posts
Registration date: September 19, 2011
Status: Offline

@William
Het gebeurt meestal 's nachts als ik slaap!
Ik zet de radio stil met mute en zie 's morgens de melding dat er geen verbinding met de server is.
Vanmorgen kon de Envivo weer uitgeschakeld worden en werkte na inschakelen weer. (maakte contact met de router).
In andere gevallen moet de stroom eraf om weer leven in de Envivo te blazen!
Maar het komt ook voor dat alleen een herstart van de router de boel weer laat functioneren.
Ik heb het met de computer ook wel eens; geeft dan een DNS-fout aan. (vreemd is: wel binnenkomende post, geen uitgaande verbinding)
Verbinding verbreken -> verbinding maken met WiFi is dan meestal de oplossing, maar het komt ook voor dat de router moet worden herstart.

Kan ook gebeuren als ik wil teruggaan van audio naar video. Dan wordt het WiFi/netwerksymbool van wit naar rood. Ook als ik via "Netwerk instellen" handmatig verbinding wil maken wordt het symbool van rood -> (groen) -> wit -> rood
Als ik de Envivo in die gevallen herstart zie ik het volgende: [Wifi-symbool rood/doorgehaald] -> [schermpje blauw:] -> [verbindingssymbool wit] en als het fout gaat wordt het [Wifi-symbool rood/doorgehaald] en moet ik de router herstarten, waarna het opstarten probleemloos wordt uitgevoerd.

Mijn Envivo's (en andere apparaten) hebben een vast adres op de SpeedTouch(KPN)router die via DHCP wordt toegekend; verbinding via een repeater
Configuratie: SpeedTouch WiFi-modem via lichtnet verbonden met een Powerline Wireless Acces Point / WDS Mode: Repeater Mode (hierop DHCP uitgeschakeld) ivm bereik WiFi.

Voor zover mijn indrukken; het hersenbreken laat ik aan jou over!

Groet, Henk


(Last Edited by roodbaard on March 19, 2012, 10:18 am)
 
Posted by Nokia123 Message # 8     Posted at March 31, 2012, 2:35 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 4 posts
Registration date: February 2, 2012
Status: Offline

Quote:

@William
Het gebeurt meestal 's nachts als ik slaap!
Ik zet de radio stil met mute en zie 's morgens de melding dat er geen verbinding met de server is.
Vanmorgen kon de Envivo weer uitgeschakeld worden en werkte na inschakelen weer. (maakte contact met de router).
In andere gevallen moet de stroom eraf om weer leven in de Envivo te blazen!
Maar het komt ook voor dat alleen een herstart van de router de boel weer laat functioneren.
Ik heb het met de computer ook wel eens; geeft dan een DNS-fout aan. (vreemd is: wel binnenkomende post, geen uitgaande verbinding)
Verbinding verbreken -> verbinding maken met WiFi is dan meestal de oplossing, maar het komt ook voor dat de router moet worden herstart.

Kan ook gebeuren als ik wil teruggaan van audio naar video. Dan wordt het WiFi/netwerksymbool van wit naar rood. Ook als ik via "Netwerk instellen" handmatig verbinding wil maken wordt het symbool van rood -> (groen) -> wit -> rood
Als ik de Envivo in die gevallen herstart zie ik het volgende: [Wifi-symbool rood/doorgehaald] -> [schermpje blauw:] -> [verbindingssymbool wit] en als het fout gaat wordt het [Wifi-symbool rood/doorgehaald] en moet ik de router herstarten, waarna het opstarten probleemloos wordt uitgevoerd.

Mijn Envivo's (en andere apparaten) hebben een vast adres op de SpeedTouch(KPN)router die via DHCP wordt toegekend; verbinding via een repeater
Configuratie: SpeedTouch WiFi-modem via lichtnet verbonden met een Powerline Wireless Acces Point / WDS Mode: Repeater Mode (hierop DHCP uitgeschakeld) ivm bereik WiFi.

Voor zover mijn indrukken; het hersenbreken laat ik aan jou over!

Groet, Henk

 

Hallo Walliam,

Het is wel een bekend probleem om via KPN routers/wifi´s verbinding te maken en te behouden, ook Siemens type´s hebben hier veel problemen mee.

Het gestuntel is van KPN en ligt vaak niet aan de Webradio, heb het zelf meegemaakt, uren bezig om verbinding te krijgen, maar helaas ook bedraad werkte het niet.

Terwijl dezelfde webradio het bij mij thuis via een Sitecom router het perfect doet.

Mvg Nokia 123


(Last Edited by roodbaard on March 19, 2012, 10:18 am)
 
Posted by TheFug Message # 9     Posted at April 1, 2012, 3:17 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 10 posts
Registration date: March 12, 2012
Status: Offline

Een vast adres is vaak een oplossing voor het niet meer kunnen verkrijgen van een (intern) IP adres als de verbinding is weg gevallen,
want dit voorkomt ook weer problemen bij een "strenge" firewall in de router, het weg vallen van internet kan soms ook voorkomen als er ook wel eens torrents worden gedownload, ook, bv. als er nog van buiten-af nog steeds "aanvragen" worden gedaan, en staat de eigen torrent client niet aan.....de router moet deze aanvragen goed kunnen negeren, zonder dat hij zelf crashed, maar dit hoeft in jouw geval niet zo te wezen.

Al DHCP voor je iRadio geprobeert ? of toch een andere router gaan gebruiken, als het helemaal niet meer lukt. (als je teminste geen tv abo over de router hebt lopen)
 
Posted by roodbaard Message # 10     Posted at April 2, 2012, 8:02 am,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 98 posts
Registration date: September 19, 2011
Status: Offline

Quote:     TheFug

Een vast adres is vaak een oplossing voor het niet meer kunnen verkrijgen van een (intern) IP adres als de verbinding is weg gevallen,
want dit voorkomt ook weer problemen bij een "strenge" firewall in de router, het weg vallen van internet kan soms ook voorkomen als er ook wel eens torrents worden gedownload, ook, bv. als er nog van buiten-af nog steeds "aanvragen" worden gedaan, en staat de eigen torrent client niet aan.....de router moet deze aanvragen goed kunnen negeren, zonder dat hij zelf crashed, maar dit hoeft in jouw geval niet zo te wezen.
 
Al DHCP voor je iRadio geprobeerd ? of toch een andere router gaan gebruiken, als het helemaal niet meer lukt. (als je teminste geen tv abo over de router hebt lopen)

Zoals aangegeven: mijn Envivo's (en andere apparaten) hebben een vast adres op de SpeedTouch(KPN)router die via DHCP wordt toegekend; verbinding via een repeater
Configuratie: SpeedTouch WiFi-modem via lichtnet verbonden met een Powerline Wireless Acces Point / WDS Mode: Repeater Mode (hierop DHCP uitgeschakeld) ivm bereik WiFi

Het probleem komt ook wel voor met mijn laptop, als die via de Powerline loopt. Hierop is de DHCP uitgeschakeld omdat dat elkaar (met SpeedTouch) in de weg zit!
Ik denk dat de hoofd-oorzaak toch de KPN-router is, omdat het opstarten van deze het probleem oplost. Vreemd is dat het testen van de KPN-router geen DNS-probleem aangeeft; alle verbindingen zijn dan OK ! (?). Kan dan ook de onderlinge verbinding zijn (SpeedTouch - Powerline).
Torrents worden door mij niet gedownload.

Het probleem heeft zich de afgelopen periode niet meer voorgedaan en het is ook niet zo'n groot probleem. (geen wijziging uitgevoerd!)

Groet, Henk
----------------------------------------------------------------------------------------------------------------------------------------
@William:

Heb ook al een paar keer gezien dat het netwerksymbool / Wifi-symbool rood/doorgehaald wordt, maar dat de verbinding wel actief is/blijft!

Nog een: verversen van "Het Weer" (buienradar EU & NL) resulteert in een hangend toestel................

Groet,Henk


(Last Edited by roodbaard on April 2, 2012, 9:17 am)
 
Posted by munashah Message # 11     Posted at October 9, 2016, 1:22 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 2 posts
Registration date: August 21, 2016
Status: Offline

Quote:

Ik hoop dat ik niemand voor het hoofd stoot, maar ik zoek een blijkbaar voor handen "software update"voor mijn Arnova web radio, KMP511.

Als ik het goed begrijp is er mee gewerkt, maar ik kan geen enkele link vinden.

Hoor  graag wat ik verkeerd doe.

laurens


 
Posted by munashah Message # 12     Posted at October 9, 2016, 1:32 pm,     subject: Arnova webradio&tv model KMP511 updates  
Messages: 2 posts
Registration date: August 21, 2016
Status: Offline

hi guys, i have Arnova web radio&tv model kpm 511
after some years it stoped working.i tried to update firmware via radio but it didnt work. then i did some search on internet and i found this site with forum.

First i downloaded Llfirmware Loader V2 For Arnova Kmp511.2.1 Rm001 
i istalled in de man memory of the radio via pc, just copy past
then i downloaded

Llfirm V1.52 All 4.3inch Sd Models
this links zip files.
I copied this file in the sd card and inserted in my web radio and fallow the instructions. its took while to upgrade all thing. but the good new is that it works perfect. i love to listen to radio and almost all web radios arond the globe are working.

thanks to listenlive.nl site that i can still use my web radio otherwise had to dump it