Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Device: AudioTron Topic: turtleradio site Last replied to: July 14, 2013, 9:06 pm Back to post view
AuthorPostOptions
Posted by fishbone99 Message # 1     Posted at February 4, 2013, 10:53 pm,     subject: turtleradio site  
Messages: 7 posts
Registration date: March 24, 2010
Status: Offline

My audiotron does not reach the site anymore, as today (Feb 4/2013), turtleradio.com redirects to godaddy.com ... it's a site domain problem or just a redirection one?

Thanks!
 
Posted by penbex Message # 2     Posted at February 4, 2013, 11:07 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Not sure yet what they did. The redirection does not work anymore.
Will check it out.

 

 
Posted by fishbone99 Message # 3     Posted at February 4, 2013, 11:15 pm,     subject: turtleradio site  
Messages: 7 posts
Registration date: March 24, 2010
Status: Offline

please tell if I could help in any way.
 
Posted by penbex Message # 4     Posted at February 4, 2013, 11:35 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

I will check with the domain holder..

 
Posted by paulwebster Message # 5     Posted at February 15, 2013, 7:50 am,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

I have sent a message to my contact at TurtleBeach to try to get this resolved - and have notified people via the Audiotron Yahoo group.
 
Posted by penbex Message # 6     Posted at February 15, 2013, 9:02 am,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Thanks Paul!
 
Posted by fishbone99 Message # 7     Posted at February 16, 2013, 2:29 pm,     subject: turtleradio site  
Messages: 7 posts
Registration date: March 24, 2010
Status: Offline

Thanks everyone ...

mmm, audiotro yahoo group ... or I missed or not involved ... mmm
 
Posted by paulwebster Message # 8     Posted at February 16, 2013, 6:50 pm,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

I've had a reply from TurtleBeach today and seems positive - seems to have been a mistake. They need to do a bit more research but hopefully will be resolved during next few days (Saturday today and I think will need to wait for Monday for proper research on their side).
 
Posted by spinfastr1 Message # 9     Posted at March 1, 2013, 8:24 pm,     subject: turtleradio site  
Messages: 1 posts
Registration date: November 1, 2011
Status: Offline

Has the problem been resolved as of march 1 2013
 
Posted by penbex Message # 10     Posted at March 1, 2013, 10:54 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

We are still waiting for Turtlebeach... as soon as there is news I will put it on the front page.
 
Posted by paulwebster Message # 11     Posted at March 3, 2013, 8:36 am,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

I've had feedback from TB acknowledging that they made DNS changes - and it does look (to me) that this was an unintended consequence. I don't know why it is taking so long for them to resolve and I did chase them last week but with no reply so far.
 
Posted by scumola Message # 12     Posted at March 5, 2013, 5:39 pm,     subject: turtleradio site  
Messages: 3 posts
Registration date: March 3, 2013
Status: Offline

Still doesn't seem to be resolving to the cname for me at this time:

$ host duncan.turtleradio.com
duncan.turtleradio.com has address 50.63.202.88

$ dig a duncan.turtleradio.com

; <<>> DiG 9.6-ESV-R4-P3 <<>> a duncan.turtleradio.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 60833
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;duncan.turtleradio.com. IN A

;; ANSWER SECTION:
duncan.turtleradio.com. 3222 IN A 50.63.202.88

;; Query time: 69 msec
;; SERVER: 10.76.240.75#53(10.76.240.75)
;; WHEN: Tue Mar  5 10:38:40 2013
;; MSG SIZE  rcvd: 56
 
Posted by scumola Message # 13     Posted at March 5, 2013, 5:57 pm,     subject: turtleradio site  
Messages: 3 posts
Registration date: March 3, 2013
Status: Offline

Still not resolving with the cname for me.  Are you sure that this change has been made?
 
Posted by penbex Message # 14     Posted at March 5, 2013, 6:56 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

No, Paul said that Turtlebeach seemed to be willing to correct it. But so far have not..
We are waiting for them.

 

 
Posted by paulwebster Message # 15     Posted at March 25, 2013, 6:20 pm,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

I had a bit more feedback from TurtleRadio today.
I think that they have been busy on other things - but this is not forgotten.
 
Posted by penbex Message # 16     Posted at March 25, 2013, 8:40 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Great to hear that.
Trying to get it changed in the firmware is a pain...
 
Posted by JasonHubbard Message # 17     Posted at April 12, 2013, 8:37 am,     subject: turtleradio site  
Messages: 6 posts
Registration date: January 19, 2013
Status: Offline

Are we getting any closer to having this fixed? - It's been a couple of months now since it was broken.

A firmware update was mentioned and dismissed - how difficult is it to have the same firmware but with a different URL for the radio functionality?
 
Posted by penbex Message # 18     Posted at April 12, 2013, 9:37 am,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

The URL the Audiotron uses no longer points to godaddy.. so there is movement.
unfortunately it also does not point to the right location yet.

I lookad at the firmware files and can unpack them only partially.. the URL is not a complete string so it can not be patched either.
I have to spend more time on the disassembly of the loader and what is done with the compression.

 

 
Posted by jasegw Message # 19     Posted at May 5, 2013, 4:20 pm,     subject: TurtleRadio  
Messages: 1 posts
Registration date: May 5, 2013
Status: Offline

Just found this site, is the Audiotron still supported ?
I changed back from local file, changed ID, but it found nothing !

Thanks.
 
Posted by paulwebster Message # 20     Posted at May 9, 2013, 7:27 am,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

News from TurtleBeach ... they have made a DNS change that should bring this back to life over next 2 days (as DNS info replicates).
 
Posted by penbex Message # 21     Posted at May 9, 2013, 7:28 pm,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Great news, thanks Paul!
 
Posted by paulwebster Message # 22     Posted at May 21, 2013, 4:47 am,     subject: turtleradio site  
Messages: 36 posts
Registration date: October 8, 2009
Status: Offline

It has taken a very long time .... but should now be back.
 
Posted by penbex Message # 23     Posted at May 21, 2013, 8:08 am,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

It is
 
Posted by scumola Message # 24     Posted at May 29, 2013, 8:15 pm,     subject: turtleradio site  
Messages: 3 posts
Registration date: March 3, 2013
Status: Offline

Yea!  It's working!

However, my 'favorites' aren't showing up in the list of stations when I refresh my Audiotron.

I tried hitting the url directly and I looked through all of the stations for my favorites and still didn't see them in there.

curl -s "http://duncan.turtleradio.com/output/playlist.asp?m=swebb2&client=audiotron&version=3_2_25" | xmllint --recover --pretty 1 -| less
 
Posted by penbex Message # 25     Posted at May 30, 2013, 7:32 am,     subject: turtleradio site  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Quote:
However, my 'favorites' aren't showing up in the list of stations when I refresh my Audiotron.
I tried hitting the url directly and I looked through all of the stations for my favorites and still didn't see them in there.
curl -s "http://duncan.turtleradio.com/output/playlist.asp?m=swebb2&client=audiotron&version=3_2_25" | xmllint --recover --pretty 1 -| less

Since your username is scumola the request is setup for

http://duncan.turtleradio.com/output/playlist.asp?m=scumola&client=audiotron&version=3_2_25

So you need to match your username and the name on your audiotron.
Either use scumola as username and set that on the audiotron as well or (in case your audiotron is set as swebb2) register swebb2 here as a username and connect favorites to it.

In any case, swebb2 is not a known username here and in that case requesting favorites will result in showing the default favorites file.

~William

 
Posted by fishbone99 Message # 26     Posted at July 14, 2013, 9:06 pm,     subject: turtleradio site  
Messages: 7 posts
Registration date: March 24, 2010
Status: Offline

thanks penbex!

yesterday my son was playing with the knob and asked me what is the "found stations" function, doesn't work wa my answer ....


what a nice surprise, thanks again