Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Missing Stations Topic: Newly added station doesn't show up Last replied to: Never Back to post view
AuthorPostOptions
Posted by kgyula Message # 1     Posted at August 19, 2013, 4:07 pm,     subject: Newly added station doesn't show up  
Messages: 1 posts
Registration date: May 27, 2013
Status: Offline

I added a new station which was successfully added and it correctly shows up under Live Radio section but I cannot see this particular line on my Centrios radio i-Radio listing.

I tried to put it under My Favorites and after successfully regenerating list my username shows up but I cannot see what it is under because it generate a connection failure message. (Not even showing its name)

If I select manually based on location this particular entry is missing. I can see another three entries but heir stream setup is wrong:

Juventus 89.5
Juventus Radio
Juventus Radio 89.5 FM

Interestingly I cannot see the following two entries:

Juventus Rádió 100.9
Juventus Rádió 103.9 FM

As you can see both of them have accented o' in their title. I think this causes the issue.

Would you remove those accented characters from title and if it is fine for you you can collapse these entries into one because this is for the same radio station which uses just one, currently working setup which I tried to update. (Juventus Radio 103.9 FM)

This my wife's favourite station and I cannot make this work for a couple of months when they changed their settings.

Best wishes from Canada...