Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Missing Stations Topic: Recently added station not working Last replied to: October 30, 2014, 4:09 pm Back to post view
AuthorPostOptions
Posted by Beau Message # 1     Posted at October 25, 2014, 3:17 pm,     subject: Recently added station not working  
Messages: 3 posts
Registration date: October 19, 2014
Status: Offline

Hi all !

This station is recently added : Oldies Radio RGR (Belgium). However, the link seems not to be working with my Konig HAV-IR22.

Could the stream format be the culprit (wma)?

Would it be possible to change the stream format ? Thank you very much 

 
Posted by penbex Message # 2     Posted at October 25, 2014, 10:18 pm,     subject: Recently added station not working  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

100% sure that is the problem.
The stream URL points to an ASX playlist which follows a layout that is not supported by the Penbex devices.
I have made some changes, please check if it works now.

~William

 
Posted by Beau Message # 3     Posted at October 26, 2014, 3:07 pm,     subject: Recently added station not working  
Messages: 3 posts
Registration date: October 19, 2014
Status: Offline

Thank you William for helping !

I just checked the station but it didn't help. It says "connecting" and then "service not available".

As you say, the Konig device may not be able to deal with the stream format.

Greetings !


 
Posted by Beau Message # 4     Posted at October 30, 2014, 4:09 pm,     subject: Recently added station not working  
Messages: 3 posts
Registration date: October 19, 2014
Status: Offline

Thanks for the changes you made William ! It works now !!