Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Missing Stations Topic: Missing contents under Rad.io Last replied to: Never Back to post view
AuthorPostOptions
Posted by juaco13 Message # 1     Posted at February 15, 2015, 12:09 pm,     subject: Missing contents under Rad.io  
Messages: 3 posts
Registration date: January 7, 2015
Status: Offline

Dear all,

since some weeks I am using the Listenlive software on my Arnovo webradio. The replacement of the firmware was no problem, it is really great. At the very beginning, before I tried with a pincode and favorites, everything worked as intended. However, now, when trying internet radio, two problems appear:

1. Lots of senders are unreachable
2. Former possibilities under Rad.io are not available anymore. 

I don't know whether this has a relation with the pincode and the favorites...?

to 1)
Currently, the only possibility I have to search new senders is through the option "Internet Radio". Here the senders are well classified and listed by continents and countries. However, only few stations are really reachable. Stations that I could reach at the very beginning, as France Info, are not reachable any more. My webradio tries obviously to search in many servers, but successless.

to 2)
I was very pleased with the options under the menu Rad.io, with the nice possibility to choose senders under the "Top 100's", "Genres", etc. I don't understand what have might happended, but since some days, the options under Rad.io show empty lists of are somehow crashed.

Top 100 stations:   list is now empty
Edit picks:              empty
Local stations:       empty
Genres:                  list of genres is there, however the single categories (as "20002", "20s 30s 40s", ... "Baroque",) are all empty
Countries:              single countries are all shown alphabetically -- however the lists for each country are all also empty

Topics:                    Here the contents of what might be a html file are shown. It seems as the first column were missing, something like:
                                
                                htm><head><title> ...  [other text follows]
                                ria
                                ans-serif ...  [other text follows]
                                ria
                                ans-serif ...  [other text follows]
                                ria
                                  ...     [other text follows]

Cities:                     same contents as for option "Topics"
Languages:            same contents as for option "Topics"

Does anyone knows what might have happenned? Is it possible that a new LL firmware update has to follow, for instance because a change in the data base(s) was made?

Thanks in advance for any hint,  Juaco13