Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Device: AudioTron Topic: How do I get the Audiotron to see my personal favorites here? Last replied to: October 11, 2015, 6:34 pm Back to post view
AuthorPostOptions
Posted by Sullivan Message # 1     Posted at April 29, 2015, 8:40 am,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 4 posts
Registration date: April 29, 2015
Status: Offline

After some fiddling with the AT I got it to "search for new internet stations" and it found ONE - that being the size of my favorites list here. 

However, when I go to the AT and try to find my station, all of the stations from the standard list are still there (well, I haven't checked all of them, but certainly the "jazz" category has a bunch of stuff in it) and my station, which is in "Jazz, Big Band", is nowhere to be found. 

How do I get the AT to load only my favorites? And where do I look for them in the AT's Net-Genres list? 
 
Posted by Sullivan Message # 2     Posted at April 29, 2015, 6:09 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 4 posts
Registration date: April 29, 2015
Status: Offline

Never mind, I figured it out. I had not set the AT's name to my username here. 
 
Posted by BunTudor Message # 3     Posted at May 7, 2015, 6:10 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 1 posts
Registration date: May 2, 2015
Status: Offline

Hi Sullivan.  Please help me to get my favourites or any station for that matter.  Do I have to have this Listenlive browser open?

Etc
Many thanks
Tyrone
 
Posted by penbex Message # 4     Posted at May 7, 2015, 10:14 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

An audiotron with the standard setup will give you a list of 1000 stations that are all tested and working
 
Posted by kieranhooks Message # 5     Posted at October 10, 2015, 3:54 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 3 posts
Registration date: October 10, 2015
Status: Offline

I just recently got my AT net radio up and going.  Very happy!  But I get a standard list of 1000 stations and I am really only looking for one Vermont station (EQX) but it is not one of the 1000.  I have listed it under My Favorites under my account at duncan.turtleradio.com but it still doesn't show up.  Is there anything I am doing wrong?  Do I to set up a "local list" and if so, how do I do that?
 
Posted by penbex Message # 6     Posted at October 10, 2015, 5:19 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Did you tell the website that you have an Audiotron?
Only then the required lists are generated.

This is under settings

 
Posted by kieranhooks Message # 7     Posted at October 10, 2015, 10:43 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 3 posts
Registration date: October 10, 2015
Status: Offline

I am registered and checked the radio button for the audiotron.  I also copied my device name from my device admin screen to the field where it asks for my device name.  I still get the 1000 stations without my preferred station.  Would I have to reboot audiotron?  I have already refreshed it a couple of times.
 
Posted by penbex Message # 8     Posted at October 10, 2015, 11:00 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Did you also try the regenerate button on this page?

 

 
Posted by kieranhooks Message # 9     Posted at October 11, 2015, 6:34 pm,     subject: How do I get the Audiotron to see my personal favorites here?  
Messages: 3 posts
Registration date: October 10, 2015
Status: Offline


Thought I had regenerated but after I rebooted and regenerated, my stations now show up.  Thank you for your help!