Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Missing Stations Topic: No Connection to Server Last replied to: January 19, 2018, 11:06 pm Back to post view
AuthorPostOptions
Posted by strzata Message # 1     Posted at January 4, 2018, 9:41 am,     subject: No Connection to Server  
Messages: 25 posts
Registration date: March 31, 2016
Status: Offline

Hello,
since 5 days says my PX-8595 no peep. Internet is according to the display in the top right in good strength. However, the two L are crossed out red. The favorites list can be seen, as I have set up on the net. If I select various points in the settings, I always get only the message "Active". Appears e.g. in "Backup and Restore" and also in "Account". I can not enter anything here. If a favorite station is searched, it will be at "Resolving URL ..." and will not move on. It is also clear, because LL is crossed out in red. I really hope you can help me.

Best regards
Norbert

 
Posted by penbex Message # 2     Posted at January 4, 2018, 3:29 pm,     subject: No Connection to Server  
Messages: 2238 posts
Registration date: May 21, 2009
Status: Online

The crossed out LL is not important.

Your device seems to have lost track of time etc. a bit.. try a factory reset but do not reset the wifi/lan settings... 

 
Posted by Nobi Message # 3     Posted at January 5, 2018, 12:33 pm,     subject: No Connection to Server  
Messages: 168 posts
Registration date: April 27, 2013
Status: Offline

Hi Norbert,
it's a nice idea: your radio was thrown off track. For sure, a factory reset might be a solution.
Do you know how to proceed now?
I did'nt! If you also do not know, I had a look into the world wide web this morning.

There is the Llfirmware Manual V1.0  for download at http://www.penbex.com.tw/dlpagerep.php?file=LLFirmware_manual_v1.0.zip
Here you may find 6.12 Restore Default Factory Setting on page 21 of the document.

... additionally
You are the proud owner of an IPTV-2335 (Pearl order no. PX-8595).
I could not find helpful information about a factory reset in the manual:
  https://www.pearl.de/pdocs/PX8595_11_99456.pdf

The device XORO HMT 350 is physically identical to yours. There are hints in the manual at page 38:
  http://data.xoro.de/Bedienungsanleitungen/HMT350/HMT_350_All.pdf

Disconnect the device from the wall outlet and remove, if exist, the four AA
batteries and wait at least one minute. Than re-plug and start again the device.

_____________

Is the Forum: German/Deutsch with Topic: PX-8595-675 tot the same problem case?
_____________

Regards, Nobi

(Last Edited by Nobi on January 5, 2018, 3:58 pm)
(Last Edited by Nobi on January 5, 2018, 5:11 pm)
 
Posted by strzata Message # 4     Posted at January 6, 2018, 9:10 am,     subject: No Connection to Server  
Messages: 25 posts
Registration date: March 31, 2016
Status: Offline

Thanks,
before I read that, I already did a reset. Now LL appear correct, but my favorites, as on the website, are missing. I only see stations from the Netherlands, without sound. P.E. Station Candle Light --> Connecting to server #1 --> Connecting to server #2 --> Connecting to server #3 --> Connection failed Please press any key ...
I will now read the instructions you have given me. See you ...

P.S. Yes, the Forum: German/Deutsch with Topic: PX-8595-675 tot describe the same problem case.
 
Posted by strzata Message # 5     Posted at January 6, 2018, 10:04 am,     subject: No Connection to Server  
Messages: 25 posts
Registration date: March 31, 2016
Status: Offline

Hi,
all troubleshooting had no success. Should I reinstall the firmware now? Or should I try something else first?

 
Posted by Nobi Message # 6     Posted at January 19, 2018, 11:06 pm,     subject: No Connection to Server  
Messages: 168 posts
Registration date: April 27, 2013
Status: Offline

Norbert, nobody seems to have it a tip for you.
I suppose a Regenerate of MyFaforites you've performed without success after the device reset!?