Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Dutch / Nederlands Topic: Van 1.47 naar 1.52 Last replied to: February 10, 2018, 7:32 pm Back to post view
AuthorPostOptions
Posted by zombi31 Message # 1     Posted at February 3, 2018, 4:13 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Ik heb verzie 1.47 en wil ik update naar 1.53 . Apparat envivo 1171   3,5 inc 
Krijg ik melding :
Error: Firmaware Update failed verificarion .
Kan iemand helpen ??


(Last Edited by zombi31 on February 4, 2018, 5:53 am)
 
Posted by penbex Message # 2     Posted at February 4, 2018, 12:16 am,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Je tracht blijkbaar een update te doen naar een firmware versie die je apparaat niet lust..
Wellicht even goed checken welke versie je nodig hebt en of die op de juiste plek op de SD kaart staat enzo.

 
Posted by zombi31 Message # 3     Posted at February 4, 2018, 6:37 am,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Quote:
Je tracht blijkbaar een update te doen naar een firmware versie die je apparaat niet lust..
Wellicht even goed checken welke versie je nodig hebt en of die op de juiste plek op de SD kaart staat enzo.

Bedankt voor snelle reactie.
Wat is de juiste plek op SD  kaart ?
hier heb ik vat fotos geplaatst , als je wil effe kijken.

Bedankt

https://www.mupload.nl/img/361yisqr.jpg
 
Posted by penbex Message # 4     Posted at February 4, 2018, 8:33 am,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Wat voor een SD kaartje gebruik je?
Probeer een (oudere) standaard SD kaart.. niet van een SDHC type..  
die kom je nog wel eens tegen in oudere camera's.. en waren er tot max. 2 Gb 




(Last Edited by penbex on February 4, 2018, 8:35 am)
 
Posted by Nobi Message # 5     Posted at February 4, 2018, 8:59 am,     subject: Van 1.47 naar 1.52  
Messages: 195 posts
Registration date: April 27, 2013
Status: Offline

... en let op de formattering van de SD-kaart: FAT of FAT32 !
 
Posted by zombi31 Message # 6     Posted at February 4, 2018, 2:48 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Krijg ik dezelfde melding
Error : Firmware Update failed verification
als ik probeer update te installeren vanuit "Lokale Update van Flash geheugen" , maar ook als ik probeer zonder SD kaart optie "Lokale Update van SD kaart" 

[IMG]https://www.mupload.nl/img/z1o4c8.jpg[/IMG]

<a href='https://www.mupload.nl/index/?ref=z1o4c8' border='0' target='_blank'><img src='https://www.mupload.nl/img/z1o4c8.jpg' border='0'></a>

[IMG]https://www.mupload.nl/img/fb78z1h3hh0b9.jpg[/IMG]


<a href='https://www.mupload.nl/index/?ref=fb78z1h3hh0b9' border='0' target='_blank'><img src='https://www.mupload.nl/img/fb78z1h3hh0b9.jpg' border='0'></a>
 
Posted by penbex Message # 7     Posted at February 4, 2018, 6:18 pm,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Welke menu optie gebruik je?

 
Posted by Nobi Message # 8     Posted at February 4, 2018, 8:52 pm,     subject: Van 1.47 naar 1.52  
Messages: 195 posts
Registration date: April 27, 2013
Status: Offline

En als in het bestand alleen een gegevensfout is?
Zou ik de software opnieuw laden:    Llfirm V1.52 All 3.5inch Models
Uitpakken uit het ZIP bestand en kopiƫren naar de SD kaart.
En dan een nieuwe poging ...
 
Posted by zombi31 Message # 9     Posted at February 5, 2018, 12:40 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Quote:
Welke menu optie gebruik je?

 
Dit

https://www.mupload.nl/img/0yctezh2iclh.jpg

https://www.mupload.nl/img/3e9ee6kjkfsyo.jpg



 
Posted by zombi31 Message # 10     Posted at February 5, 2018, 12:44 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Er is mogelijk eerste terug naar originele verzie 1.9.4 te gaan
Dan via  Llfirmware Loader
naar  verzie 1.5.2 te gaan ???
 
Posted by penbex Message # 11     Posted at February 5, 2018, 2:48 pm,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Nee, zou ik niet doen.. Dat vergroot de kans dat hij daarna niet meer werkt.

Je gebruikt nu de firmware update binnen de firmware zelf. Daar gaat nu iets fout met de verificatie van de firmware. 
Dat is op zich goed, want je wilt niet de firmware gaan flashen als deze niet juist is gelezen of niet juist is uitgepakt.
E.e.a. kan komen door bv. te weinig geheugen ruimte.. De hele firmware is geladen en dat kost ruimte.
Daar is een oplossing voor: Flashen via de listenlive loader software (bootloader).

Zorg dat je SD kaart in de radio zit. zet je radio uit.. haal de stekker er even uit.. 
Doe de stekker er weer in en start op.
Als het goed is krijg je een speciaal menu te zien.
Dit is het listen live loader menu.
Voor hier de update uit.






 
Posted by penbex Message # 12     Posted at February 5, 2018, 2:48 pm,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Nee, zou ik niet doen.. Dat vergroot de kans dat hij daarna niet meer werkt.

Je gebruikt nu de firmware update binnen de firmware zelf. Daar gaat nu iets fout met de verificatie van de firmware. 
Dat is op zich goed, want je wilt niet de firmware gaan flashen als deze niet juist is gelezen of niet juist is uitgepakt.
E.e.a. kan komen door bv. te weinig geheugen ruimte.. De hele firmware is geladen en dat kost ruimte.
Daar is een oplossing voor: Flashen via de listenlive loader software (bootloader).

Zorg dat je SD kaart in de radio zit. zet je radio uit.. haal de stekker er even uit.. 
Doe de stekker er weer in en start op.
Als het goed is krijg je een speciaal menu te zien.
Dit is het listen live loader menu.
Voor hier de update uit.






 
Posted by zombi31 Message # 13     Posted at February 7, 2018, 12:01 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Wil je alsjeblieft  link plaatse met  listenlive loader software (bootloader) .  

 
Posted by penbex Message # 14     Posted at February 8, 2018, 8:00 am,     subject: Van 1.47 naar 1.52  
Messages: 2265 posts
Registration date: May 21, 2009
Status: Offline

Als je de listenlive software op je apparaat hebt staan dan zit deze er al op.. en is het alleen een kwestie van triggeren.
 
Posted by zombi31 Message # 15     Posted at February 10, 2018, 7:04 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Quote:
Als je de listenlive software op je apparaat hebt staan dan zit deze er al op.. en is het alleen een kwestie van triggeren.

triggeren. ???
geen idee wat je bedoelt .
 
Posted by zombi31 Message # 16     Posted at February 10, 2018, 7:32 pm,     subject: Van 1.47 naar 1.52  
Messages: 11 posts
Registration date: February 2, 2018
Status: Offline

Het is gelukt 
Iedereen  bedankt aan reactie en hulp .