Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Penbex Radio device analysis Topic: Neon only show the first image on LCD screen and nothing else Last replied to: February 26, 2013, 9:49 pm Back to post view
AuthorPostOptions
Posted by MoBO Message # 1     Posted at October 21, 2011, 12:26 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 6 posts
Registration date: October 21, 2011
Status: Offline

Hi,

I do have a NEON N-1004 and it don't work anymore.
The display is working but only show the "i-Radio Multi-Media System" logo at the start then block there.
Nothing I can do....

I tried a reset, power-off/power-on without luck.

Is there a way to fix that ?
Loading a firmware somehow ?
Do a full reset ?

Heeeeeelp
 
Posted by penbex Message # 2     Posted at October 21, 2011, 2:23 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 2246 posts
Registration date: May 21, 2009
Status: Offline

Yeah, you should be able to do a recover. The exact method is posted in this forum.
you will need a USB-A to USB-A cable.
Hook the device to a windows PC and put a firmware image on it.

The USB cable should cost less than 5 euros.

The USB-A connector is the standard connect that you will also find on USB sticks etc.
In this case the cable needs to have the same connector at both ends.

~William

 
Posted by MoBO Message # 3     Posted at October 21, 2011, 2:54 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 6 posts
Registration date: October 21, 2011
Status: Offline

Great !
I will find the correct USB cable and will check the correct post too.

And I will post the result here


Keep in touch.
 
Posted by penbex Message # 4     Posted at October 21, 2011, 3:16 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 2246 posts
Registration date: May 21, 2009
Status: Offline

http://www.listenlive.nl/board/message.php?id=55
 
Posted by MoBO Message # 5     Posted at October 22, 2011, 9:12 am,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 6 posts
Registration date: October 21, 2011
Status: Offline

I followed the guide but :

Processing...
Unknown File !

Looks like it doesn't work.
I tried with the KW-1004-1.0.3.62.upg & KW-1004-2.0.0.14.upg (+ KW-1004-2.0.0.18.upg) files ;o(

Any idea ?

(Last Edited by MoBO on October 22, 2011, 10:17 am)
 
Posted by penbex Message # 6     Posted at October 22, 2011, 12:36 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 2246 posts
Registration date: May 21, 2009
Status: Offline

Did you use a windows machine to upload the file to the Neon?
So far I have not heard from anyone that managed to use Linux for uploading the recovery file.

Also, did you go to "MyComputer" and eject the drive after uploading the file via that screen?
Ejecting via the taskbar in most cases does not work and result in a damaged file.

~W

 
Posted by MoBO Message # 7     Posted at October 22, 2011, 1:27 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 6 posts
Registration date: October 21, 2011
Status: Offline

I have been able to install the KW-1004-1.0.3.67.upg file.
Don't know why others didn't work.

I will try to install the v2 later.
But now it's recovered !!!!

PS: Online installation of v2 failed too ;o( (I do have a Neon N-1004)
 
Posted by fsv2005 Message # 8     Posted at January 24, 2013, 9:03 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 4 posts
Registration date: December 15, 2009
Status: Offline

I have a similar problem. Light only strips on the sides. Tried to warm feet transistors, some capacitors. Put thermal paste under the heatsink. Device will start until you select a LAN WIFI. Next - hangs. Disconnecting the power cord and plugging it back - two stripes on the sides. Came the thought that such-heated.

Find that - I can not. The theory was confirmed after a motherboard with bodywork visited the freezer for an hour. The device is working, fully loaded and again hung. An hour later, the experiment was repeated. Similarly. If you do not freeze - two shelves on the sides.
Who will help - Ukrainian thanks

 
Posted by fsv2005 Message # 9     Posted at February 26, 2013, 8:21 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 4 posts
Registration date: December 15, 2009
Status: Offline

Comrade warmed processor termofenom without flux. It works!
 
Posted by penbex Message # 10     Posted at February 26, 2013, 9:49 pm,     subject: Neon only show the first image on LCD screen and nothing else  
Messages: 2246 posts
Registration date: May 21, 2009
Status: Offline

Great to hear.. congrats.